May 16 2013

Help inserting photos urgently required

Published by bambam at 6:47 am under Uncategorized

sad boot

You may be able to see the little box at the beginning of this post.
Well its meant to be a photo.
I cant seem to get my photos inserted to my posts.
kellygirl gave me a link the otherday but I had to mess about with it and when it did work I couldnt remember what i did! Wahhhhhhhh
Anyone got another step by step guide???
Please help!!!

6 Responses to “Help inserting photos urgently required”

  1. alton2012ukon 16 May 2013 at 1:37 pm

    Bambam, click on http://achillesblog.com/alton2012uk/blog-tips/

    It should have the info you need to post photos.

  2. kellygirlon 16 May 2013 at 4:09 pm

    I posted a step by step for you on my blog. I hope it helps. LMK if anything isn’t clear.

  3. ryanbon 16 May 2013 at 4:11 pm

    Looking at the html source, the image you are trying to display is:

    achillesblog.com/bambam/files/2013/05/15/img_0678-300×224.png/

    When I try to look at that image, I get a 404 (file not found). When you view the image in your library, what is the address? That looks like the right format for a library image address to me.

    Maybe try a jpg, instead of a png. Maybe try an image name without the “special” characters (underscores and dashes).

    I thought the trailing “/” might be a problem, but I get a 404 without it too.

    My step-by-step guide (many have had success with it) is in the comments here:
    achillesblog.com/ryanb/2012/03/21/powder-day/

  4. Ripraproaron 16 May 2013 at 4:42 pm

    Hi Ryan
    How’s things, I sent a question to you I think you haven’t got it,
    It was I think you said you had a techni coloured leg for 7 months was this a circulation problem and painful, if it was you and did have the pain any advice please
    RRR

  5. ryanbon 16 May 2013 at 4:54 pm

    No real pain associated with it. Just whacky colors. I remember it most standing in the shower, and noticing how totally different the colors of my two feet were.

    It’s not something I tracked very carefully, so it’s hard for me to say how long it persisted. It do know that it took a very long time to completely go away, and it was very gradual.

  6. Ripraproaron 16 May 2013 at 7:02 pm

    Hi Ryan
    Thanks for your reply, I just went for a walk half mile it was ok, but when I tried single leg balance after 10 secs a shooting pain like my calf ripping happened , however I’m positive it wasn’t muscle problem just this circulation thing, legs on fire so going to elevate , te go for a Mexican meal and relax. I think I’ll do pool work tomorrow , see how that goes
    RRR

Trackback URI | Comments RSS

Leave a Reply

*
To prove you're a person (not a spam script), type the security word shown in the picture.
Anti-Spam Image

Powered by WP Hashcash